This project is read-only.

Installer hangs when needing .Net 3.5

The installer correctly reports if .Net 3.5 is needed and downloads it. But then it hangs when you press install.

Id #3535 | Release: Daily Bread 2009 (Norwegian) | Updated: Dec 30, 2008 at 3:25 AM by Svish | Created: Dec 29, 2008 at 5:10 PM by Svish

  • 1-1 of 1 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items